Cargo actual:Index > Vulnerabilidad de seguridad en Netscape 7 Con PNG Archivos

Vulnerabilidad de seguridad en Netscape 7 Con PNG Archivos

Actualizado:05-28Fuente: consolidación de la red
Advertisement

Múltiples vulnerabilidades de seguridad se han descubierto en el Network Graphics (PNG) Biblioteca libpng Portable (3), que también afecta a Netscape 7 suministra con Solaris desde Netscape 7 incluye las rutinas libpng afectadas. Esto puede permitir que un usuario sin privilegios para ejecutar código arbitrario con los privilegios de un usuario local. Esta condición puede ser explotado cuando el usuario local ha cargado un Network Graphics (PNG) archivo de imagen de formato portátil suministrada por un usuario que no se confía y considera que un sitio web malicioso o puntos de vista un mensaje de correo electrónico que contiene una imagen con formato incorrecto PNG con esa aplicación.

Fuente de noticias: Sun.com